CloudLinux PHP Selector

Every user can choose which version of PHP they are using from:- PHP 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6 & 7.0 (Default), 7.1, 7.2 & 7.3

Every version has been hardened for security and patched beyond their EOL Support date.

 

Not only can you choose which version of PHP you have running, but also what modules available within PHP.

The php.ini settings for each user can be configured through the GUI (not via php.ini files)

Our Payment Methods

You can pay us using your Paypal account, Major Credit Cards, Bitcoin or Direct Debit

payments50