Updates

The following update has been applied

  • Comodo ModSecurity Rule Set for Litespeed 1.107 updated to 1.108.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.