PHP 5.5 Now Default

We’ve changed the default version of PHP for new accounts being created to version 5.5

Existing customers will stay on the version they have been using.

All customers can change their PHP Versions in their accounts using the PHP Selector, currently available versions are 4.4, 5.1, 5.2, 5.3, 5.4, 5.5 (Default) & 5.6

PHP.net have announced PHP 7 alpha, and we will add this as soon as it is stable enough.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.