Old HyperCache doesn’t work with New WordPress

We’ve had a number of wordpress blogs break where they have been cached with HyperCache and they’ve upgraded to WP 4.

We recommend renaming the hypercache plugin in the plugins directory, logging in and removing the plugin.

Then remove the directory.

We recommend replacing HyperCache with “Quick Cache (Speed Without Compromise)”

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.